Tag Archives: esxi

The OVF package requires unsupported hardware

So you created a OVF or OVA from a VMX using OVFTOOL and it’s boned you, for whatever reason. Or you’ve got a ESXi 5.5 OVF/OVA and want to put it on a 5.1 host. Or…whatever permutation of this error has brought you here (mine was the OVFTOOL conversion, fwiw). You receive an error along… Read More »